website/devenv.nix
Andrei Jiroh Halili 9bbdbf2a2e
Some checks are pending
Docker CI / Build environment for GitLab CI/CD (push) Waiting to run
Docker CI / Generate Gitpod workspace image snapshot (push) Waiting to run
chore(global): get cooked on scripts and lockfiles
Signed-off-by: Andrei Jiroh Halili <ajhalili2006@andreijiroh.dev>
2025-02-15 02:36:30 +08:00

12 lines
201 B
Nix

{ pkgs, ... }: {
packages = with pkgs; [
gitFull
pipenv
python313 # this is a hack to use nixpkgs one instead of compiling from source
];
enterShell = ''
pipenv install
'';
}